Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: MSTaper3523 Date: Aug 15, 2010 8:32pm
Forum: etree Subject: Can't get mp3 derivation/player to appear

Hey guys, I uploaded this Lauderdale show today and cannot get the mp3s to generate or the player to work:
http://www.archive.org/details/lauderdale2007-07-21.flac

I uploaded two other Lauderdale shows and had no problems.
Just wondered if I did something wrong.


Thanks for all you guys do for the LMA.

MSTaper

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Aug 16, 2010 6:20am
Forum: etree Subject: Re: Can't get mp3 derivation/player to appear

When in doubt, check the item history:

http://www.archive.org/catalog.php?history=1&;identifier=lauderdale2007-07-21.flac
(just remove the semi-colon in the link above; long links always get broken on this forum for some reason)

You should be able to get to this by going to Edit item > Item manager and finding the history button; if not, you can go to the Contribution Center link on the main page of the LMA and then clicking "tasks that are not yet completed". Click on the number under "task_id" in any red rows you see and the logs will tell you what the error was.

In this case, the error is that the md5 can't find files that originally had spaces in the file names, because the system strips them out upon upload for security reasons. The simplest solution is to delete the md5 and then let me know so I can rerun the derive task.

--Dave

This post was modified by greenone on 2010-08-16 13:20:22

Terms of Use (10 Mar 2001)